Synology-SA-21:18 Hyper Backup

Publish Time: 2021-05-04 03:10:37 UTC+8

Last Updated: 2021-05-04 05:37:52 UTC+8

Severity
Moderate
Status
Resolved

Abstract

A vulnerability allows remote attackers to inject arbitrary web script or HTML via a susceptible version of Hyper Backup.

Affected Products

Product Severity Fixed Release Availability
Hyper Backup Moderate Upgrade to 2.2.7-1374 or above.

Mitigation

None

Detail

Reserved

Acknowledgement

  • DEVCORE

  • David Köhler

Revision

Revision Date Description
1 2021-05-04 Initial public release.